GS k50 brak iskry

Sprawy nie związane z konkretnymi modelami...

Moderatorzy: Grzesiek, Tank

GS k50 brak iskry

Postautor: zinekzx » poniedziałek 10 cze 2019, 21:11

Witam Wszystkich.
Panowie i Panie mam spory problem z moim Gs-em.
Kilka dni temu pojechałem nim do pracy ,Paliwa mi pokazywało jeszcze na 45 km i wszystko było git.Po kilku godzinach Podszedłem do moto odpaliłem i po 2-5 sekundach zgasł.Jest to mój nowy zakup i zrobiłem bezproblemowo 1,5 tysia km.Motocykl zakupiłem po małej kolizji ale od początku działał be zarzutu.Mam gs911wifi i nie pokazywało mi żadnego błędu.Zrobiłem adaptację praktycznie wszystkiego i wyrzuciło mi pompę paliwa.Nie mogę jej załączyć gdyż pokazuje mi kill switch must by on i moto przestało kręcić.Wcześniej przed adaptacją pompa paliwa się załączała na milion %.sam włącznik sprawdziłem bo podpiąłem do moto kolegi i normalnie odpala.Yhy oczywiście wykręciłem świece i mam brak iskry.Czy w tym moto jest również jakieś kowadełko jak w starszych motocyklach ,które mogłoby się przywiesić???
Cały problem polega na tym ,że mieszkam w Szwecji. Na serwis muszę czekać ponad 2 tygodnie ,a za 8 dni mam wyjazd na Rumunię i Bułgarię ,który planowałem już rok czasu.Dodam tylko ,że moto ma 21500km.
Czujnik stopki sprawdzony po przełożeniu do drugiego moto.
Z góry dzięki .
zinekzx
 
Posty: 14
Rejestracja: niedziela 12 cze 2016, 21:14
Has thanked: 0 time
Been thanked: 0 time

Re: GS k50 brak iskry

Postautor: zinekzx » poniedziałek 10 cze 2019, 21:37

Zapomniałem dodać paliwo na full i wsadziłem nowe aku i dalej nic.
zinekzx
 
Posty: 14
Rejestracja: niedziela 12 cze 2016, 21:14
Has thanked: 0 time
Been thanked: 0 time

Re: GS k50 brak iskry

Postautor: Ula Torge » poniedziałek 10 cze 2019, 22:22

zinekzx pisze:Zapomniałem dodać paliwo na full i wsadziłem nowe aku i dalej nic.

A wcześniej miałeś paliwo na zero i wyjęty akumulator? To nie dziwne że iskry nie było.... :sad Nie podziało się coś z kablami koło kierownicy, skoro kill switch pokazuje jako błąd?
GL 1.5
Awatar użytkownika
Ula Torge
 
Posty: 1160
Rejestracja: wtorek 08 wrz 2015, 20:53
Has thanked: 13 times
Been thanked: 1 time

Re: GS k50 brak iskry

Postautor: zinekzx » wtorek 11 cze 2019, 06:57

Ok juz wiem ze rozwalilem 2 kluczyki na immo.Jeśli nie mam trzeciego plastikowego ,czy jestem w stanie coś zrobić czy tylko serwis.rozlaczylo mi teraz pompe paliwa i zaplon tak ze nawet rozrusznik nie dziala
zinekzx
 
Posty: 14
Rejestracja: niedziela 12 cze 2016, 21:14
Has thanked: 0 time
Been thanked: 0 time

Re: GS k50 brak iskry

Postautor: mlody_erni » wtorek 11 cze 2019, 07:22

Najprościej dok. Z motocykla oraz Twoje i pójść do serwisu.
NIE ROZ DA JE BA NA
R1150 Robert- był i nima :(
R1200 RoberT- w końcu yes :)
Awatar użytkownika
mlody_erni
Pilnuję porządku
Pilnuję porządku
 
Posty: 11118
Rejestracja: niedziela 22 cze 2014, 22:38
Lokalizacja: Krapkowice
Has thanked: 1 time
Been thanked: 12 times

Re: GS k50 brak iskry

Postautor: jaro7782 » wtorek 11 cze 2019, 08:53

zinekzx pisze:Ok juz wiem ze rozwalilem 2 kluczyki na immo.Jeśli nie mam trzeciego plastikowego ,czy jestem w stanie coś zrobić czy tylko serwis.rozlaczylo mi teraz pompe paliwa i zaplon tak ze nawet rozrusznik nie dziala


to teraz napisz, jak udało Ci się "rozwalić" dwa kluczyki :?:
w ASO termin oczekiwania na klucz - ok. dwóch tygodni
klucze masz zwykłe, czy "keylessGo" :?: z tego co piszesz posiadacz dwa klucze, czyli zapewne zwykłe. znajdź dobry serwis który zajmuje się dorabianiem i kodowaniem kluczy samochodowych - zapewne na miejscu zrobią (w Twoim przypadku klucze zostają, a potrzebne będą tylko nowe "czyste" transpondery)

w ASO nowy już "dopisany" klucz do moto - ok. 250zł
elektr. VAG diag.
BMW K1300S 30th Anniversary
F800ST > K1300R > R1200RT > K1300R > K1300S > K1600GT > K1300S > R1200GS ADV LC
Awatar użytkownika
jaro7782
 
Posty: 885
Rejestracja: niedziela 08 mar 2015, 12:26
Lokalizacja: Wschowa
Has thanked: 0 time
Been thanked: 3 times

Re: GS k50 brak iskry

Postautor: zinekzx » wtorek 11 cze 2019, 09:39

No wlasnie nie wiem ale na poczatku pompa paliwa chodzila i dzialal starter.później wywalilo mi błąd pompy i nie mozna jej zaadoptowac bo ews mi ja odciął. Problem w tym ze jestem w szwecji a tutaj wszystko jest gorzej zalatwic
zinekzx
 
Posty: 14
Rejestracja: niedziela 12 cze 2016, 21:14
Has thanked: 0 time
Been thanked: 0 time

Re: GS k50 brak iskry

Postautor: zinekzx » wtorek 11 cze 2019, 10:03

Klucze zwykłe bez keyless
zinekzx
 
Posty: 14
Rejestracja: niedziela 12 cze 2016, 21:14
Has thanked: 0 time
Been thanked: 0 time

Re: GS k50 brak iskry

Postautor: mave » wtorek 11 cze 2019, 12:50

...ale żeby transpondery w dwóch kluczykach odmówiły posługi :chok... a może raczej antena immobilizera...

p.s - jeśli żaden transponder nie działa to nie jest taką prostą sprawą dorobić kluczyk, ślusarz musi z czegoś pobrać dane do zaprogramowania nowego transpondera, oczywiście może się podłączyć pod motocykl ale to też nie takie proste :sad wiec raczej stawiałbym na ASO w przypadku konieczności programowania kluczy...
Krzysiek
Suzuki B-King i BMW R 1200 GS
Honda Hornet 600
Suzuki DR 650 RSE
MZ ETZ 250
Romet 50
Awatar użytkownika
mave
 
Posty: 3537
Rejestracja: niedziela 21 gru 2014, 20:09
Lokalizacja: San Yntonio SY - Bytom
Has thanked: 1 time
Been thanked: 11 times

Re: GS k50 brak iskry

Postautor: zinekzx » wtorek 11 cze 2019, 23:49

Hej.
Problem rozwiązany
Mianowicie wypadł króciec z pompy paliwa .
Ok rozumiem ,że mogło wypiąć iskrę ale jakim cudem włączył się tryb wystawowy i pózniej odcieło pompę itd tak jakby EWS wysiadł to nie kumam
Dzięki za pomoc.
zinekzx
 
Posty: 14
Rejestracja: niedziela 12 cze 2016, 21:14
Has thanked: 0 time
Been thanked: 0 time

Re: GS k50 brak iskry

Postautor: jaro7782 » środa 12 cze 2019, 18:34

zinekzx pisze:Hej.
Problem rozwiązany
Mianowicie wypadł króciec z pompy paliwa .
Ok rozumiem ,że mogło wypiąć iskrę ale jakim cudem włączył się tryb wystawowy i pózniej odcieło pompę itd tak jakby EWS wysiadł to nie kumam
Dzięki za pomoc.


tak sam z siebie nie wypadłby. kość jest wpinana i zabezpieczona zatrzaskiem. ktoś tam grzebał (ściągał zbiornik) i przy montażu nie docisnął dobrze kości.
chwała, że tylko to
pozdro....., przyczepności.....
elektr. VAG diag.
BMW K1300S 30th Anniversary
F800ST > K1300R > R1200RT > K1300R > K1300S > K1600GT > K1300S > R1200GS ADV LC
Awatar użytkownika
jaro7782
 
Posty: 885
Rejestracja: niedziela 08 mar 2015, 12:26
Lokalizacja: Wschowa
Has thanked: 0 time
Been thanked: 3 times

Re: GS k50 brak iskry

Postautor: zinekzx » środa 12 cze 2019, 23:29

Ok.Wielkie dzięki .I też dziękuję za porady z serwisu BMW ze Szczecina naprawdę Chłopy próbowali pomóc jak mogli-i to się ceni ,że dzwonisz na CallCenter będac w innym kraju a Ciebie nie olewają i kombinują co to może być.Sam x lat naprawiałem komercyjnie motocykle(ale to było parę lat temu) i mam jakieś tam pojęcie ,ale jak się jest gdzieś w trasie i chodzi o Twoje moto to mózg zaczyna szukać inaczej i się szuka cholera wie po co od razu większych problemów
bo logikę odcina wkurw :)

Dziękuję za zainteresowanie problemem .
Pozdrawiam
zinekzx
 
Posty: 14
Rejestracja: niedziela 12 cze 2016, 21:14
Has thanked: 0 time
Been thanked: 0 time


Wróć do Garaż ogólny

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości