"Migający" przebieg główny.

Sprawy techniczne związane z modelami serii F, czyli maszyny jedno i dwucylindrowe (rzędowe) - S, R, ST, GS, CS, X, XChallenge, XCountry, XMoto...

Moderatorzy: Grzesiek, Tank

Re: "Migający" przebieg główny.

Postautor: Siwy_Dym » wtorek 15 sie 2017, 19:52

lofix pisze:Jeżeli dealer BMW mówi o tym klientowi odbierającemu nowego GS-a to pewnie bzdura .... bankowo....

Zmień dealera, ten robi Cię w balona [emoji3]


Siwy
Awatar użytkownika
Siwy_Dym
 
Posty: 1516
Rejestracja: środa 26 paź 2011, 23:14
Lokalizacja: Lublin/Radom

Re: "Migający" przebieg główny.

Postautor: lofix » wtorek 15 sie 2017, 20:06

Jakoś wolę wierzyć jemu niż Tobie.
A z innej beczki... Czy wszyscy "wujkowie dobra rada" łącznie ze mną, piszący że : u niego po odłączeniu Aku ten efekt nie występuje,mają ten sam model Moto w tej samej specyfikacji i rocznika ?
lofix
 
Posty: 18
Rejestracja: niedziela 02 lip 2017, 20:35
Lokalizacja: Warszawa

Re: "Migający" przebieg główny.

Postautor: Cezarus » wtorek 15 sie 2017, 20:43

lofix pisze:Jakoś wolę wierzyć jemu niż Tobie.
A z innej beczki... Czy wszyscy "wujkowie dobra rada" łącznie ze mną, piszący że : u niego po odłączeniu Aku ten efekt nie występuje,mają ten sam model Moto w tej samej specyfikacji i rocznika ?

Miganie występuje tylko jeżeli występuję niezgodność przebiegów ZFA i wskazań zespołu licznika .....aTy mozesz sobie wierzyć w co chcesz .
Cezarus
 
Posty: 2661
Rejestracja: środa 21 gru 2011, 22:14
Lokalizacja: Płock

Re: "Migający" przebieg główny.

Postautor: Siwy_Dym » wtorek 15 sie 2017, 20:58

Cezarus pisze:
lofix pisze:Jakoś wolę wierzyć jemu niż Tobie.
A z innej beczki... Czy wszyscy "wujkowie dobra rada" łącznie ze mną, piszący że : u niego po odłączeniu Aku ten efekt nie występuje,mają ten sam model Moto w tej samej specyfikacji i rocznika ?

Miganie występuje tylko jeżeli występuję niezgodność przebiegów ZFA i wskazań zespołu licznika .....aTy mozesz sobie wierzyć w co chcesz .

On Tobie Czarku nie uwierzy, nie jesteś dealerem [emoji3][emoji3][emoji3]


Siwy
Awatar użytkownika
Siwy_Dym
 
Posty: 1516
Rejestracja: środa 26 paź 2011, 23:14
Lokalizacja: Lublin/Radom

Re: "Migający" przebieg główny.

Postautor: Siwy_Dym » wtorek 15 sie 2017, 20:59

lofix pisze:Jakoś wolę wierzyć jemu niż Tobie.
A z innej beczki... Czy wszyscy "wujkowie dobra rada" łącznie ze mną, piszący że : u niego po odłączeniu Aku ten efekt nie występuje,mają ten sam model Moto w tej samej specyfikacji i rocznika ?

To po co się pytasz, biegnij do serwisu a nie czas marnujesz [emoji13][emoji14][emoji12]


Siwy
Awatar użytkownika
Siwy_Dym
 
Posty: 1516
Rejestracja: środa 26 paź 2011, 23:14
Lokalizacja: Lublin/Radom

Re: "Migający" przebieg główny.

Postautor: mlody_erni » wtorek 15 sie 2017, 21:25

Po co te nerwy Panowie.
Każdy ma swoje priorytety- po się upierać.
:drinking
NIE ROZ DA JE BA NA
R1150 Robert- był i nima :(
R1200 RoberT- w końcu yes :)
Awatar użytkownika
mlody_erni
Pilnuję porządku
Pilnuję porządku
 
Posty: 9947
Rejestracja: niedziela 22 cze 2014, 22:38
Lokalizacja: Krapkowice

Re: "Migający" przebieg główny.

Postautor: Cezarus » wtorek 15 sie 2017, 21:36

mlody_erni pisze:Po co te nerwy Panowie.
Każdy ma swoje priorytety- po się upierać.
:drinking

Robert nikt tu się nie denerwuje :)
Cezarus
 
Posty: 2661
Rejestracja: środa 21 gru 2011, 22:14
Lokalizacja: Płock

Re: "Migający" przebieg główny.

Postautor: lofix » wtorek 15 sie 2017, 21:38

Hi hi ale emocje....jak na grzybach.
Pozdrawiam wszystkich a autorowi wątku życzę rozwikłania zagadki w serwisie lub poza serwisem, wg uznania.
lofix
 
Posty: 18
Rejestracja: niedziela 02 lip 2017, 20:35
Lokalizacja: Warszawa

Re: "Migający" przebieg główny.

Postautor: Gizzy » wtorek 15 sie 2017, 21:57

mlody_erni pisze:CAN'a Lidlowską prąden nie nakarmisz.
Klema jest walnięta. Zwykle uszkodzenie kawałku śniedzi powoduje awarię klemy i zaburzenie w przepływie prądu, w konsekwencji komp dostaje mało ustabilizowane napięcie i wyświetlacz wariuje, to i w jednej sekcji mruga. Banał...

Wysłano z pośrodku niczego
W opinii ważnych ludzi: Forumowy Idiota. Samoocena: Nieustannie w drodze do Szczaworyżu.
F800GT->MTS 1200S DVT, R1100S
Ceterum censeo Carthaginem delendam esse [abym nie musiał na koniec każdego postu dopisywać] ;)
Tajnos Agentos Numeros 385
Awatar użytkownika
Gizzy
 
Posty: 3777
Rejestracja: wtorek 21 sty 2014, 22:01
Lokalizacja: Wrocek

Re: "Migający" przebieg główny.

Postautor: mlody_erni » wtorek 15 sie 2017, 22:13

Dokładnie tak się działo przed modernizacją sterownika, a tu już jest procesor z autokorektą dla napięcia wtórnego.
Nie wykluczone, że to klema, ale mechanizm nieco inny.
Tu musiał by się wypowiedzieć Tank.
On ma oblatane te tematy.
NIE ROZ DA JE BA NA
R1150 Robert- był i nima :(
R1200 RoberT- w końcu yes :)
Awatar użytkownika
mlody_erni
Pilnuję porządku
Pilnuję porządku
 
Posty: 9947
Rejestracja: niedziela 22 cze 2014, 22:38
Lokalizacja: Krapkowice

Re: "Migający" przebieg główny.

Postautor: miotacztruskawek » wtorek 15 sie 2017, 22:41

lofix pisze:Jakoś wolę wierzyć jemu niż Tobie.
A z innej beczki... Czy wszyscy "wujkowie dobra rada" łącznie ze mną, piszący że : u niego po odłączeniu Aku ten efekt nie występuje,mają ten sam model Moto w tej samej specyfikacji i rocznika ?

Ja mam F800GS z 2008r. Wiele elementów bliźniaczych, między innymi ZFE. Odłączenie akumulatora NIE POWODUJE migania przebiegu. Zestaw zegarów "gubi" datę i godzinę, przez co zapala się komunikat "service", ale przebieg nie mruga...
Ostatnio zmieniony środa 16 sie 2017, 06:44 przez miotacztruskawek, łącznie zmieniany 1 raz
jednoślady etylinizowane i nie
Simplon Laser SLX
Cadex CFR2 105
DL 650 K4 był, a jest Rzepak F800gs 08'
vagabundus
Awatar użytkownika
miotacztruskawek
 
Posty: 886
Rejestracja: piątek 28 sie 2015, 21:26
Lokalizacja: Choszczno, kiedyś Łobez, Szczecin

Re: "Migający" przebieg główny.

Postautor: Gizzy » wtorek 15 sie 2017, 22:44

No Miotacz... testujesz mocno przyszłościowy motek :crazy, jakieś 6k lat do przodu :haha :haha

Wysłano z pośrodku niczego
W opinii ważnych ludzi: Forumowy Idiota. Samoocena: Nieustannie w drodze do Szczaworyżu.
F800GT->MTS 1200S DVT, R1100S
Ceterum censeo Carthaginem delendam esse [abym nie musiał na koniec każdego postu dopisywać] ;)
Tajnos Agentos Numeros 385
Awatar użytkownika
Gizzy
 
Posty: 3777
Rejestracja: wtorek 21 sty 2014, 22:01
Lokalizacja: Wrocek

Re: "Migający" przebieg główny.

Postautor: Gizzy » wtorek 15 sie 2017, 22:46

mlody_erni pisze:Dokładnie tak się działo przed modernizacją sterownika, a tu już jest procesor z autokorektą dla napięcia wtórnego.
Nie wykluczone, że to klema, ale mechanizm nieco inny.
Tu musiał by się wypowiedzieć Tank.
On ma oblatane te tematy.
Tank, jak odstawi dzisiaj chlor, to może pomoże, ale literki tak dzisiaj Tanku skaczą, że lepiej nie gadać...

Wysłano z pośrodku niczego
W opinii ważnych ludzi: Forumowy Idiota. Samoocena: Nieustannie w drodze do Szczaworyżu.
F800GT->MTS 1200S DVT, R1100S
Ceterum censeo Carthaginem delendam esse [abym nie musiał na koniec każdego postu dopisywać] ;)
Tajnos Agentos Numeros 385
Awatar użytkownika
Gizzy
 
Posty: 3777
Rejestracja: wtorek 21 sty 2014, 22:01
Lokalizacja: Wrocek

Re: "Migający" przebieg główny.

Postautor: Galar » środa 16 sie 2017, 06:52

miotacztruskawek pisze:
lofix pisze:Jakoś wolę wierzyć jemu niż Tobie.
A z innej beczki... Czy wszyscy "wujkowie dobra rada" łącznie ze mną, piszący że : u niego po odłączeniu Aku ten efekt nie występuje,mają ten sam model Moto w tej samej specyfikacji i rocznika ?

Ja mam F800GS z 2008r. Wiele elementów bliźniaczych, między innymi ZFE. Odłączenie akumulatora NIE POWODUJE migania przebiegu. Zestaw zegarów "gubi" datę i godzinę, przez co zapala się komunikat "service", ale przebieg nie mruga...


Potwierdzam.
Galar
 
Posty: 44
Rejestracja: piątek 10 cze 2016, 23:45

Re: "Migający" przebieg główny.

Postautor: Fafikon » środa 16 sie 2017, 11:40

"Jesteśmy bliżej prawdy" - mini prezes....

Mam wydruki z serwisu z Łodzi, dzwoniłem i miły Pan potwierdził po podaniu nr VIN ze moto było u nich na przeglądzie przed sprzedażą. Zczytany przebieg to 1557km(18.04.2013). Reszte wątpliwości pomoże mi rozwiać po podłączeniu do kompa (tym razem za 130zl).

Przemyśl - Łódź 400km - 130PLN
Przemyśl - Rzeszów 80km - 350PLN

Tak czy tak średnio mi to wygląda :lol: :lol: :lol:

Zna ktoś kogoś na podkarpaciu żeby się podpiąć w rozsądnej cenie???

18.04.2013 1557km
12.09.2013 6930km
17.03.2015 10450km
30.03.2016 12080km
01.04.2017 13085km
aktualnie 14750km

!!!!!!!! Przy okazji dowiedziałem się o akcji serwisowej dla tego modelu na wymianę korka chłodnicy !!!!!!!!
Jestem umówiony wstepnie na piątek w serwisie i może uda się "wycyganić" podpięcie przy okazji :wink:
Fafikon
 
Posty: 13
Rejestracja: środa 02 sie 2017, 22:31
Lokalizacja: Przemyśl

Re: "Migający" przebieg główny.

Postautor: Michal1979 » środa 16 sie 2017, 13:09

Witam

Zmieniłem zegary w swoim f800R na te z pełnym wyświetlaczem (komputerem pokładowy). Na zegarach przebieg wyższy prawie dwukrotnie. Przebieg NIE migał tylko ABS się świecił cały czas.
Serwis BMW powiedział, że nie są w stanie zsynchronizować przebiegu zegarów do tego co jest zapisany w BMSK.
Michal1979
 
Posty: 31
Rejestracja: wtorek 30 sie 2016, 22:49

Re: "Migający" przebieg główny.

Postautor: Fafikon » poniedziałek 21 sie 2017, 11:57

Powitać ALL ;)

Jutro wizyta w salonie na akcji serwisowej (wymina korka chłodnicy) i może uda się "wyciągnąć" synchronizacje przegiegu bądź przynajmniej rozwiać wątpliwości :) ;)
Fafikon
 
Posty: 13
Rejestracja: środa 02 sie 2017, 22:31
Lokalizacja: Przemyśl

Re: "Migający" przebieg główny.

Postautor: zuper » poniedziałek 21 sie 2017, 11:58

to czekamy na info


Tapatalk
BMW K1300s - tak właściwie to nigdzie nie mam daleko :D :D :D
Junak M10

Harley Davidson V Rod Night Rod Special Black Mat
Suzuki GSX-F 650
CZ 350
Motorynka Pony M2
Awatar użytkownika
zuper
 
Posty: 292
Rejestracja: sobota 25 lut 2017, 20:08
Lokalizacja: śląsk

Re: "Migający" przebieg główny.

Postautor: jaro7782 » poniedziałek 21 sie 2017, 23:47

Fafikon pisze:Powitać ALL ;)

Jutro wizyta w salonie na akcji serwisowej (wymina korka chłodnicy) i może uda się "wyciągnąć" synchronizacje przegiegu bądź przynajmniej rozwiać wątpliwości :) ;)


raczej nic Ci nie zrobią. jedyne o co możesz poprosić, to dokładny odczyt przebiegu zapisanego w ECU
elektr. VAG diag.
BMW K1300S 30th Anniversary
F800ST > K1300R > R1200RT > K1300R > K1300S > K1600GT > K1300S > R1200RT ADV LC
Awatar użytkownika
jaro7782
 
Posty: 704
Rejestracja: niedziela 08 mar 2015, 12:26
Lokalizacja: Wschowa

Re: "Migający" przebieg główny.

Postautor: zuper » wtorek 22 sie 2017, 00:02

jak zapłacisz to zsynchronizują wskazanie w zegarach do ECU


Tapatalk
BMW K1300s - tak właściwie to nigdzie nie mam daleko :D :D :D
Junak M10

Harley Davidson V Rod Night Rod Special Black Mat
Suzuki GSX-F 650
CZ 350
Motorynka Pony M2
Awatar użytkownika
zuper
 
Posty: 292
Rejestracja: sobota 25 lut 2017, 20:08
Lokalizacja: śląsk

Re: "Migający" przebieg główny.

Postautor: Fafikon » wtorek 22 sie 2017, 16:11

"Czy jestem bliżej prawdy???" ;) :)

Więc tak:

Po 1 mam nowy piękny aluminiowy korek chłodnicy ;) za free oczywiście ale dojazd przecież nie za darmo. :) Miło, troche długo bo moto stygł, ale przy okazji zrobiłem przegląd oferty LIVE. Poczęstowali kawą i proponowali mycie jednośladu ale nie miałem czasu ;) Podłączenie za 300 netto odpuściłem - za droga ta "prawda"

Podjechałem za to do gościa, który grzebie tylko w BMW i jest w odległości 5km od salonu i:

Stan licznika: 14460km
Stan w sterowniku silnika: 13300km!!!???!!!
Diognoza: moze wymieniany sterownik bo ponoć miały tendencje do "padania"
Naprawa: programowanie sterownika, koszt 250, czas 3/4 godz.
Decyzja: moze kiedys ;)

Wnioski Kolegów??? ;)
Fafikon
 
Posty: 13
Rejestracja: środa 02 sie 2017, 22:31
Lokalizacja: Przemyśl

Re: "Migający" przebieg główny.

Postautor: Cezarus » wtorek 22 sie 2017, 16:20

Jeżeli sterownik wymieniony byłby w serwisie to miałby nadany nr VIN motocykla ( do sprawdzenia komp diagnostycznym ) oraz zsynchronizowane przebiegi . Ogólnie dziwna , a za razem ciekawa sprawa .


Wysłane z iPhone za pomocą Tapatalk
Cezarus
 
Posty: 2661
Rejestracja: środa 21 gru 2011, 22:14
Lokalizacja: Płock

Re: "Migający" przebieg główny.

Postautor: zuper » wtorek 22 sie 2017, 18:17

albo licznik albo sterownik nie jest od tego moto - innej możliwości nie widzę, jeżeli byłoby na odwrót czyli w zgarach mniejsze wskazanie to można by było przypuszczać, że wtyczka z zegarów była wyjęta na jakiś czas i powstała różnica ale w tym przypadku bez podłączonego ECU nie da się odpalić mota a bez zegarów tak :chok
BMW K1300s - tak właściwie to nigdzie nie mam daleko :D :D :D
Junak M10

Harley Davidson V Rod Night Rod Special Black Mat
Suzuki GSX-F 650
CZ 350
Motorynka Pony M2
Awatar użytkownika
zuper
 
Posty: 292
Rejestracja: sobota 25 lut 2017, 20:08
Lokalizacja: śląsk

Re: "Migający" przebieg główny.

Postautor: Niedz » środa 23 sie 2017, 11:21

Czyli w sytuacji gdy do motocykla sa zalozone zegary od innej maszyny nalezy do aso podjechac na zsynchronizowanie/zaprogramowanie wyposazenia/ przebiegu zgodnego z vinem i ecu?
Czy taka akcja tylko w aso?
Awatar użytkownika
Niedz
 
Posty: 80
Rejestracja: środa 20 maja 2015, 10:38
Lokalizacja: 3miasto

Re: "Migający" przebieg główny.

Postautor: Fafikon » środa 23 sie 2017, 14:37

Z tego co mi powiedzieli nie da sie zsynchronizować zegarów od innego moto!!! Mieli już takie przypadki zegarów kupionych na Allegro i nici. Można zamówić zegary po nr VIN w serwisie i wtedy da się połączyć w całość. Ot taka ciekawostka...


Dziś dowiedziałem się że za 300 mogłem mieć wszystko zrobione o ile licznik jest oryginalny, jakbym to wiedział wczoraj to byłoby już wszystko jasne, a tak wiem coś za 100 co i jak ale problem nie rozwiązany niestety :(
Fafikon
 
Posty: 13
Rejestracja: środa 02 sie 2017, 22:31
Lokalizacja: Przemyśl

Re: "Migający" przebieg główny.

Postautor: ParaGrzegorz » środa 23 sie 2017, 15:11

Może ASO nie może - być może są w PL magicy co dadzą radę.

Pozdrawiam,
GB
-----------------------------
R1200GSA LC
Pozdrawiam

............................
Obecnie: R1200GS
Wcześniej: Simson, DL650
Awatar użytkownika
ParaGrzegorz
 
Posty: 1808
Rejestracja: wtorek 09 cze 2009, 20:16
Lokalizacja: Wrocław

Re: "Migający" przebieg główny.

Postautor: Cezarus » środa 23 sie 2017, 15:53

Miałem ze 3 miesiące temu taki przypadek w X3 , że padł komputer sterujący .....kupiłem używany i właśnie taki magik wpisał poprawny przebieg i mój nr VIN . Różnica w cenie 5400 zł serwis plus 1000 zł wymiana (serwis twierdził, że się nie da zaadaptować używki) vs 1000 zł używka i 300 zł wymiana co przy aucie z 2007 roku robiło różnicę . ......
Cezarus
 
Posty: 2661
Rejestracja: środa 21 gru 2011, 22:14
Lokalizacja: Płock

Re: "Migający" przebieg główny.

Postautor: Fafikon » środa 23 sie 2017, 16:54

Chyba muszę "odpocząć" od tematu bo mnie zaczyna wkur.....

Wg ASO moto ma zapisane w historii wymianę manetek wielofunkcyjnych z datą gdy moto miał już "mój" sprzedawca. Rozmawiałem z nim znowu, dopytuje i on się zarzeka ze nigdzie nic robił, miał jechać do ASO żeby "serwis" wykasować ale miał za daleko i odpuścił. Skąd wiec zapisana historia w bazie BMW?!?!?!? Zgłupiałem całkiem... Ale sobie "puzzle" wymyśliłem :) :) :)

Na całe szczęście jeździ się super a to najważniejsze ;) łutututututu :)
Fafikon
 
Posty: 13
Rejestracja: środa 02 sie 2017, 22:31
Lokalizacja: Przemyśl

Re: "Migający" przebieg główny.

Postautor: Maverick » środa 23 sie 2017, 22:20

Elektronika lubi płatać figle, po prostu olej to, wsiadaj i śmigaj...:)
BMW F 650 GS TWIN K72 '11 Biarritz Blau
BMW F 800 GS 30 Year Anniversary Edition '10
BMW F 650 GS TWIN K72 '09
BMW R 1150R '02
Awatar użytkownika
Maverick
 
Posty: 2762
Rejestracja: poniedziałek 01 paź 2012, 18:34
Lokalizacja: ŁÓDZKIE

Re: "Migający" przebieg główny.

Postautor: Kojot » czwartek 24 sie 2017, 07:13

Morał z tego taki że czasami lepiej nie wiedzieć i po prostu nie tracić czasu na drążenie tematu który można przeznaczyć na jazdę
R1200GS K25 '08 + WR450F '03
Adventure is not defined by a place or a time, but an attitude.

...................N°432.....................
Obrazek
Awatar użytkownika
Kojot
 
Posty: 3819
Rejestracja: środa 17 maja 2017, 20:42
Lokalizacja: Wodzisław Śląski

PoprzedniaNastępna

Wróć do Garaż - seria F i G

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 4 gości