"Migający" przebieg główny.

Sprawy techniczne związane z modelami serii F, czyli maszyny jedno i dwucylindrowe (rzędowe) - S, R, ST, GS, CS, X, XChallenge, XCountry, XMoto...

Moderatorzy: Grzesiek, Tank

Re: "Migający" przebieg główny.

Postautor: jaro7782 » sobota 02 wrz 2017, 23:33

temat do ogarnięcia. jak coś, pisz na PW
elektr. VAG diag.
BMW K1300S 30th Anniversary
Awatar użytkownika
jaro7782
 
Posty: 702
Rejestracja: niedziela 08 mar 2015, 12:26
Lokalizacja: Wschowa

Re: "Migający" przebieg główny.

Postautor: Dyzio » wtorek 19 wrz 2017, 19:51

Witam.
Podepnę się pod ten temat ponieważ w moim motku ( F800S 08r 44kkm) moduł ZFA też płata figle. Kilka dni temu odebrałem sprzęta z warsztatu po wymianie czujnika położenia przepustnicy (TPS) co opisałem w temacie - Gasnący silnik F800s.
Gdy dojechałem do garażu zauważyłem że po wyłączeniu zapłonu światła mijania oraz stopu świecą nadal, zgasły dopiero po ok 30 sekundach.
Po włączeniu zapłonu od razu świeciły światła mijania i stop, a powinny świecić tylko pozycyjne. Co do stopu świeci cały czas, bez względu
na naciskanie dźwigni czy klamki.
Teraz tak. Pojechałem na ten warsztat i po podpięciu komp nie wykazał żadnych usterek z wyjątkiem przerwania obwodu grzania lewej manetki,
ale tak moto kupiłem. Mecho stwierdził że zauważył (gdy miał moto na warsztacie) że świecą ale tylko światła mijania, stopu natomiast nie.
Po wyjęciu wtyczek z czujników hamulców stop dalej świeci.
Dodam tylko że w długi weekend w sierpniu padł mi aku więc go wymieniłem, i nawiązując do wcześniejszych odpowiedzi u mnie nic ne migało i serwis się nie wyświetlał. Wracając do tematu w sierpniu polatałem dosyć sporo więc wyczaiłbym że jest coś nie halo, natomiast we wrześniu jeździłem mało więc nie wiem kiedy to się stało.
Stanęło na tym że trzeba by zainstalować nowego softa do modułu ZFA, a na tym warsztacie tego nie robią. Po tym co napisałem mógłby ktoś
pomyśleć że mechu coś spartolił, ale raz że wcześniej u niego serwisowałem i jestem zadowolony , dwa ma bardzo dobre opinie na Forum, trzy nie wiem
kiedy to się stało więc temat ucinam.
No to serwis. Pojechałem do BMW w Gliwicach. Próba zainstalowania nowego softa do rzeczonego modułu skończyła się tym że światła mijania i stopu
bez zmian, i teraz najlepsze - licznik przebiegu kilometrów zaczął migać. Zaproponowali mi wymianę modułu za ok. 2kzł (moduł + robocizna) . Szczęście w nieszczęściu że sezon ma się ku końcowi a pogoda też nie zachęca to nie muszę zwierać pośladów. Do wiosny się naprawi.
LwG
Jeśli problem da się rozwiązać, martwić się nie ma czym. Jeśli problemu nie da się rozwiązać, martwić się nie ma po co.
Awatar użytkownika
Dyzio
 
Posty: 18
Rejestracja: poniedziałek 27 mar 2017, 17:59
Lokalizacja: Zabrze

Re: "Migający" przebieg główny.

Postautor: Dyzio » wtorek 26 wrz 2017, 21:32

Sprawa załatwiona, moto śmiga. Miałem trochę szczęścia bo mecho z BMw Sikora miał używany moduł ZFE. Za przekładkę z przeprogramowaniem zapłaciłem 900zł. Oczywiście najpierw próbował przeprogramować mój, ale bez powodzenia. Przy okazji sprawdził przebieg w sterowniku silnika i był zgodny z tym z budzików, więc myślę że migał bo chyba w gliwickim serwisie coś im nie poszło, a inna sprawa że po diagnostyce dali papier z zaleceniem wymiany modułu ZFA a ja mam ZFE. Czy to są inne moduły czy tylko nazewnictwo tego nie wiem.
Ponieważ mam swój uszkodzony moduł zastanawiam się czy można go naprawić. Czy ma ktoś jakąś wiedzę lub pomysł?
Jeśli problem da się rozwiązać, martwić się nie ma czym. Jeśli problemu nie da się rozwiązać, martwić się nie ma po co.
Awatar użytkownika
Dyzio
 
Posty: 18
Rejestracja: poniedziałek 27 mar 2017, 17:59
Lokalizacja: Zabrze

Re: "Migający" przebieg główny.

Postautor: zwyszomi » środa 27 wrz 2017, 17:48

Potwierdzam.
Jak kiedyś się wywaliłem to skasowałem sobie zegary, kupiłem używane i faktycznie nagke motor odmłodniał o 10 tys. km, ale pojechałem do ASO i wszystko wróciło do stanu z przed wywrotki
zbyszek
zwyszomi
 
Posty: 14
Rejestracja: piątek 22 wrz 2017, 00:43

Poprzednia

Wróć do Garaż - seria F i G

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 5 gości